Integrations

Integrate ZITICITY to your e-shop using one of available e-commerce plugins

Magento

Supported versions: 2.2 - 2.4

PrestaShop

Supported versions: 1.6.1.10 - 1.7.8.6

Shopify

woocommerce

WooCommerce

Supported versions: 4.4+